<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.scitecheuropa.eu/xmlrpc.php" />
    <script>var et_site_url='https://www.scitecheuropa.eu';var et_post_id='94852';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs.jpg" /><link rel="icon" type="image/png" href="https://www.scitecheuropa.eu/wp-content/uploads/2018/01/scitech-europa-logo-favicon-01.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The European Commission is planning the implementation of €91.4Bn Horizon Europe programme</title>
<meta name="description" content="The European Commission has started planning the implementation of the Horizon Europe research and innovation programme to succeed Horizon 2020."/>
<link rel="canonical" href="https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The European Commission is planning the implementation of €91.4Bn Horizon Europe programme" />
<meta property="og:description" content="The European Commission has started planning the implementation of the Horizon Europe research and innovation programme to succeed Horizon 2020." />
<meta property="og:url" content="https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/" />
<meta property="og:site_name" content="SciTech Europa" />
<meta property="article:tag" content="Research &amp; Development" />
<meta property="article:tag" content="Science" />
<meta property="article:section" content="Research &amp; Development News" />
<meta property="article:published_time" content="2019-05-08T10:46:08+00:00" />
<meta property="og:image" content="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs.jpg" />
<meta property="og:image:secure_url" content="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The European Commission has started planning the implementation of the Horizon Europe research and innovation programme to succeed Horizon 2020." />
<meta name="twitter:title" content="The European Commission is planning the implementation of €91.4Bn Horizon Europe programme" />
<meta name="twitter:image" content="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.scitecheuropa.eu/#organization","name":"","url":"https://www.scitecheuropa.eu/","sameAs":[]},{"@type":"WebSite","@id":"https://www.scitecheuropa.eu/#website","url":"https://www.scitecheuropa.eu/","name":"SciTech Europa","publisher":{"@id":"https://www.scitecheuropa.eu/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.scitecheuropa.eu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/#webpage","url":"https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/","inLanguage":"en-GB","name":"The European Commission is planning the implementation of \u20ac91.4Bn Horizon Europe programme","isPartOf":{"@id":"https://www.scitecheuropa.eu/#website"},"image":{"@type":"ImageObject","@id":"https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/#primaryimage","url":"https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs.jpg","width":1920,"height":1080,"caption":"An image to illustrate the Horizon Europe programme which the European Commission has started planning to implement"},"primaryImageOfPage":{"@id":"https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/#primaryimage"},"datePublished":"2019-05-08T10:46:08+00:00","dateModified":"2019-05-08T10:46:08+00:00","description":"The European Commission has started planning the implementation of the Horizon Europe research and innovation programme to succeed Horizon 2020."},{"@type":"NewsArticle","@id":"https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/#article","isPartOf":{"@id":"https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/#webpage"},"author":{"@id":"https://www.scitecheuropa.eu/author/courtneygarner/#author","name":"Courtney Garner"},"publisher":{"@id":"https://www.scitecheuropa.eu/#organization"},"headline":"The European Commission is planning the implementation of \u20ac91.4Bn Horizon Europe programme","datePublished":"2019-05-08T10:46:08+00:00","dateModified":"2019-05-08T10:46:08+00:00","commentCount":"1","mainEntityOfPage":"https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/#webpage","image":{"@id":"https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/#primaryimage"},"keywords":"Research &amp; Development,Science","articleSection":"Research &amp; Development News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.scitecheuropa.eu#organization"}},{"@type":"Person","@id":"https://www.scitecheuropa.eu/author/courtneygarner/#author","name":"Courtney Garner","image":{"@type":"ImageObject","@id":"https://www.scitecheuropa.eu/#personlogo","url":"https://secure.gravatar.com/avatar/82e427977aa18e7f5a5d8fab4fd11cd1?s=96&d=mm&r=g","caption":"Courtney Garner"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="SciTech Europa &raquo; Feed" href="https://www.scitecheuropa.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="SciTech Europa &raquo; Comments Feed" href="https://www.scitecheuropa.eu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SciTech Europa &raquo; The European Commission is planning the implementation of €91.4Bn Horizon Europe programme Comments Feed" href="https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.scitecheuropa.eu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-125--125_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/block-125--125.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-1920--1200_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/block-1920--1200.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-250--250_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/block-250--250.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-300--250_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/block-300--250.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-300--600_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/block-300--600.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-320--100_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/block-320--100.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-336--280_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/block-336--280.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-468--60_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/block-468--60.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-728--90_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/block-728--90.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_default-extra_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/default-extra.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_default_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/default.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_error_log_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/error_log.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_facebook-1_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/facebook-1.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_facebook-2_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/facebook-2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_flat-1_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/flat-1.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_flat-2_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/flat-2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_flat-3_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/flat-3.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_flat-4_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/flat-4.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_html_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/html.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_image-1_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/image-1.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_image-2_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/image-2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_link-1_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/link-1.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_link-2_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/link-2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_material-design-1_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/material-design-1.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_material-design-2_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/material-design-2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_modern-1_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/modern-1.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_modern-2_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/modern-2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_modern-3_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/modern-3.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_modern-4_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/modern-4.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_paper-note-1_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/paper-note-1.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_paper-note-2_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/paper-note-2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_paper-note-3_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/paper-note-3.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.scitecheuropa.eu/wp-content/plugins/monarch/css/style.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%7CMerriweather+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto+Condensed%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.scitecheuropa.eu/wp-content/themes/europa/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.scitecheuropa.eu/wp-content/themes/europa-child/style.css?ver=8.5.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.scitecheuropa.eu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-includes/js/shortcode.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-admin/js/media-upload.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.scitecheuropa.eu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.scitecheuropa.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.scitecheuropa.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.scitecheuropa.eu/?p=94852' />
<link rel="alternate" type="application/json+oembed" href="https://www.scitecheuropa.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scitecheuropa.eu%2Fhorizon-europe-european-commission%2F94852%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.scitecheuropa.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scitecheuropa.eu%2Fhorizon-europe-european-commission%2F94852%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.scitecheuropa.eu\/wp-admin\/","wpRestNonce":"b738a2ccb5","wpRestUrl":"https:\/\/www.scitecheuropa.eu\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25735239-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25735239-4');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.scitecheuropa.eu/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.scitecheuropa.eu/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.scitecheuropa.eu/category/news/research-development-news/",
                                "name": "Research &amp; Development News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/",
                                "name": "The European Commission is planning the implementation of €91.4Bn Horizon Europe programme"                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-94852 single-format-standard et_monarch horizon-europe-european-commission global-block-template-9 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SciTechEuropa/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/scitech-europa/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ScitechEuropa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-12"><a title="Home" href="https://www.scitecheuropa.eu/">Home</a></li>
<li id="menu-item-82967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-82967"><a title="EU Science &#038; Technology News" href="https://www.scitecheuropa.eu/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94793"><a title="Digital Innovation News" href="https://www.scitecheuropa.eu/category/news/digital-innovation-news/">Digital Innovation News</a></li>
	<li id="menu-item-85678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85678"><a title="Environment &#038; Sustainability News" href="https://www.scitecheuropa.eu/category/news/environment-sustainability-news/">Environment &#038; Sustainability News</a></li>
	<li id="menu-item-85679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85679"><a title="Health Research News" href="https://www.scitecheuropa.eu/category/news/health-research-news/">Health Research News</a></li>
	<li id="menu-item-85680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85680"><a title="Materials &#038; Nanotechnology News" href="https://www.scitecheuropa.eu/category/news/materials-nanotechnology-news/">Materials &#038; Nanotechnology News</a></li>
	<li id="menu-item-85681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85681"><a title="Research &#038; Development News" href="https://www.scitecheuropa.eu/category/news/research-development-news/">Research &#038; Development News</a></li>
	<li id="menu-item-85682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85682"><a title="Space News" href="https://www.scitecheuropa.eu/category/news/space-news/">Space News</a></li>
</ul>
</li>
<li id="menu-item-82269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82269"><a title="Partner Profiles" href="https://www.scitecheuropa.eu/category/partner-profiles/">Partner Profiles</a></li>
<li id="menu-item-82279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82279"><a title="Special Reports" href="https://www.scitecheuropa.eu/category/special-reports/">Special Reports</a></li>
<li id="menu-item-82510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82510"><a title="Publications" href="https://www.scitecheuropa.eu/category/publications/">Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-82599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82599"><a title="Science &#038; Technology Issues" href="https://www.scitecheuropa.eu/category/publications/scitech-europa-quarterly/">Science &#038; Technology Issues</a></li>
</ul>
</li>
<li id="menu-item-82294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82294"><a title="eBooks" href="https://www.scitecheuropa.eu/category/ebooks/">eBooks</a></li>
<li id="menu-item-15" class="menu-item-gov menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Government  Europa" href="https://www.governmenteuropa.eu">Government Europa</a></li>
<li id="menu-item-16" class="menu-item-health menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="Health Europa" href="https://www.healtheuropa.eu">Health Europa</a></li>
<li id="menu-item-82472" class="menu-item-subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-82472"><a href="https://www.scitecheuropa.eu/subscribe/">Subscribe</a></li>
<li id="menu-item-91508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91508"><a title="Laboratory Supplies Directory" href="https://www.scitecheuropa.directory">Directory</a></li>
<li id="menu-item-93212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93212"><a title="About Us" href="https://www.scitecheuropa.eu/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93213"><a title="Our Management Team" href="https://www.scitecheuropa.eu/our-management-team/">Our Management Team</a></li>
	<li id="menu-item-93214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93214"><a title="Our Editors" href="https://www.scitecheuropa.eu/our-editors/">Our Editors</a></li>
	<li id="menu-item-93215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93215"><a title="Our Editorial Board" href="https://www.scitecheuropa.eu/our-editorial-board/">Our Editorial Board</a></li>
	<li id="menu-item-93216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93216"><a title="Testimonials" href="https://www.scitecheuropa.eu/category/testimonials/">Testimonials</a></li>
	<li id="menu-item-93217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93217"><a title="Charity Partnership" href="https://www.scitecheuropa.eu/charity-partnership/">Charity Partnership</a></li>
	<li id="menu-item-93218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93218"><a title="Sales Approach" href="https://www.scitecheuropa.eu/sales-approach/">Sales Approach</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.scitecheuropa.eu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, June 26, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-85696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-85696"><a title="Contact Us" href="https://www.scitecheuropa.eu/contact-us/">Contact Us</a></li>
<li id="menu-item-93073" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93073"><a title="Press Releases" href="https://www.scitecheuropa.eu/press-releases/">Press Releases</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SciTechEuropa/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/scitech-europa/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ScitechEuropa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.scitecheuropa.eu/">
			<img class="td-retina-data" data-retina="https://www.scitecheuropa.eu/wp-content/uploads/2018/01/scitech-europa-logo-mobile-retina.png" src="https://www.scitecheuropa.eu/wp-content/uploads/2018/01/scitech-europa-logo-mobile-main.png" alt="Scitech Europa" title="Scitech Europa"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.scitecheuropa.eu/">
			<img class="td-retina-data" data-retina="https://www.scitecheuropa.eu/wp-content/uploads/2018/01/scitech-europa-logo-retina-300x99.png" src="https://www.scitecheuropa.eu/wp-content/uploads/2018/01/scitech-europa-logo-main.png" alt="Scitech Europa" title="Scitech Europa"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-12"><a title="Home" href="https://www.scitecheuropa.eu/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-82967"><a title="EU Science &#038; Technology News" href="https://www.scitecheuropa.eu/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94793"><a title="Digital Innovation News" href="https://www.scitecheuropa.eu/category/news/digital-innovation-news/">Digital Innovation News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85678"><a title="Environment &#038; Sustainability News" href="https://www.scitecheuropa.eu/category/news/environment-sustainability-news/">Environment &#038; Sustainability News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85679"><a title="Health Research News" href="https://www.scitecheuropa.eu/category/news/health-research-news/">Health Research News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85680"><a title="Materials &#038; Nanotechnology News" href="https://www.scitecheuropa.eu/category/news/materials-nanotechnology-news/">Materials &#038; Nanotechnology News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-85681"><a title="Research &#038; Development News" href="https://www.scitecheuropa.eu/category/news/research-development-news/">Research &#038; Development News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85682"><a title="Space News" href="https://www.scitecheuropa.eu/category/news/space-news/">Space News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82269"><a title="Partner Profiles" href="https://www.scitecheuropa.eu/category/partner-profiles/">Partner Profiles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82279"><a title="Special Reports" href="https://www.scitecheuropa.eu/category/special-reports/">Special Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82510"><a title="Publications" href="https://www.scitecheuropa.eu/category/publications/">Publications</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82599"><a title="Science &#038; Technology Issues" href="https://www.scitecheuropa.eu/category/publications/scitech-europa-quarterly/">Science &#038; Technology Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82294"><a title="eBooks" href="https://www.scitecheuropa.eu/category/ebooks/">eBooks</a></li>
<li class="menu-item-gov menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15"><a title="Government  Europa" href="https://www.governmenteuropa.eu">Government Europa</a></li>
<li class="menu-item-health menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16"><a title="Health Europa" href="https://www.healtheuropa.eu">Health Europa</a></li>
<li class="menu-item-subscribe menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82472"><a href="https://www.scitecheuropa.eu/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91508"><a title="Laboratory Supplies Directory" href="https://www.scitecheuropa.directory">Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-93212"><a title="About Us" href="https://www.scitecheuropa.eu/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93213"><a title="Our Management Team" href="https://www.scitecheuropa.eu/our-management-team/">Our Management Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93214"><a title="Our Editors" href="https://www.scitecheuropa.eu/our-editors/">Our Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93215"><a title="Our Editorial Board" href="https://www.scitecheuropa.eu/our-editorial-board/">Our Editorial Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93216"><a title="Testimonials" href="https://www.scitecheuropa.eu/category/testimonials/">Testimonials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93217"><a title="Charity Partnership" href="https://www.scitecheuropa.eu/charity-partnership/">Charity Partnership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93218"><a title="Sales Approach" href="https://www.scitecheuropa.eu/sales-approach/">Sales Approach</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.scitecheuropa.eu/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.scitecheuropa.eu/">
            <img class="td-retina-data" data-retina="https://www.scitecheuropa.eu/wp-content/uploads/2018/01/scitech-europa-logo-retina-300x99.png" src="https://www.scitecheuropa.eu/wp-content/uploads/2018/01/scitech-europa-logo-main.png" alt="Scitech Europa" title="Scitech Europa"/>
            <span class="td-visual-hidden">SciTech Europa</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
</div>                </div>
                    </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.scitecheuropa.eu/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.scitecheuropa.eu/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Research &amp;amp; Development News" class="entry-crumb" href="https://www.scitecheuropa.eu/category/news/research-development-news/">Research &amp; Development News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The European Commission is planning the implementation of €91.4Bn Horizon Europe programme</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-94852" class="post-94852 post type-post status-publish format-standard has-post-thumbnail hentry category-research-development-news tag-research-development tag-science" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.scitecheuropa.eu/category/news/">News</a></li><li class="entry-category"><a  href="https://www.scitecheuropa.eu/category/news/research-development-news/">Research &amp; Development News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The European Commission is planning the implementation of €91.4Bn Horizon Europe programme</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-08T11:46:08+00:00" >8th May 2019</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="392" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs-696x392.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs-696x392.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs-300x169.jpg 300w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs-768x432.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs-1024x576.jpg 1024w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs-100x56.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs-1068x601.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs-747x420.jpg 747w" sizes="(max-width: 696px) 100vw, 696px" alt="An image to illustrate the Horizon Europe programme which the European Commission has started planning to implement" title=""/><figcaption class="wp-caption-text">© iStock/marqs</figcaption></figure></div>
        <h2>The European Commission has started planning the implementation of the <a href="https://ec.europa.eu/info/designing-next-research-and-innovation-framework-programme/what-shapes-next-framework-programme_en">Horizon Europe</a> programme.</h2>
<p>The planning of the proposed €91.4Bn Horizon Europe, the research and innovation programme that will succeed Horizon 2020, has begun. Part of this will include agreeing the details of the large scale research and development missions and the supporting budget.</p>
<p>Carlos Moedas, Commissioner for Research, Science and Innovation, said: “The European Parliament showed today that it stands behind Horizon Europe and with that behind the idea to keep the EU at the forefront of global research and innovation. When designing this programme we built on the achievements of Horizon 2020. The programme will continue to drive scientific excellence through the European Research Council and the Marie Skłodowska-Curie fellowships and exchanges, and will benefit from the expertise of the Joint Research Centre.”</p>
<h3>The proposed Horizon Europe budgets</h3>
<p>The European Commission has proposed a <a href="https://www.scitecheuropa.eu/political-partial-agreement-horizon-europe/94425/">budget</a> of €94.1 billion for Horizon Europe. However, the European Parliament wants to increase this to  €120bn. The final budget needs to be unanimously decided by the national governments in the EU, but the European Commission has not called for a conclusive agreement until October.</p>
<h3>Mission themes for Horizon Europe</h3>
<p>The European Parliament and the Council of the EU have agreed on the following five themes for the programme:</p>
<ul>
<li>Adapting to climate change;</li>
<li>Cancer;</li>
<li>Healthy oceans, seas, coastal and inland waters;</li>
<li>Smart, climate-neutral cities; and</li>
<li>Soil health and food.</li>
</ul>
<p>The European Commission said in a statement: &#8220;Horizon Europe will incorporate policy missions to ensure the effectiveness of research and innovation funding by pursuing clearly defined targets&#8230;The Commission has engaged policy experts to develop studies, case studies and reports on how a mission-oriented policy approach will work.&#8221;</p>
<p>The European Commission agreed that the next research and innovation framework programme should:</p>
<ul>
<li>&#8220;Make it easier for citizens to understand the value of investments in research and innovation; and</li>
<li>&#8220;Maximise the impact of investments by setting clearer targets and expected impact when addressing global challenges.&#8221;</li>
</ul>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_nospace et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.scitecheuropa.eu%2Fhorizon-europe-european-commission%2F94852%2F&#038;title=The%20European%20Commission%20is%20planning%20the%20implementation%20of%20%E2%82%AC91.4Bn%20Horizon%20Europe%20programme" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="94852" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=The%20European%20Commission%20is%20planning%20the%20implementation%20of%20%E2%82%AC91.4Bn%20Horizon%20Europe%20programme&#038;url=https%3A%2F%2Fwww.scitecheuropa.eu%2Fhorizon-europe-european-commission%2F94852%2F&#038;via=ScitechEuropa" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="94852" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.scitecheuropa.eu%2Fhorizon-europe-european-commission%2F94852%2F&#038;t=The%20European%20Commission%20is%20planning%20the%20implementation%20of%20%E2%82%AC91.4Bn%20Horizon%20Europe%20programme" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="94852" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="inline" data-page_id="94852" data-permalink="https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/" data-title="The European Commission is planning the implementation of €91.4Bn Horizon Europe programme" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
				</div>
			</div><div class="mk-custom-module-container">


</div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_1_5d130883abfc3_rand td_block_template_9"><a onclick="gtag('event', 'Internal Banner Click', {'event_category': 'Internal Banners','event_label': 'Laboratory Supplies Directory (Now Live)'});" href="https://www.scitecheuropa.directory" target="_blank"><img src="https://www.scitecheuropa.eu/wp-content/uploads/2018/12/scitech-europa-laboratory-supplies-directory-live-banner-001.jpg" alt="Laboratory Supplies Directory - Now Live"></a>


</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.scitecheuropa.eu/tag/research-development/">Research &amp; Development</a></li><li><a href="https://www.scitecheuropa.eu/tag/science/">Science</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.scitecheuropa.eu/author/courtneygarner/">Courtney Garner</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Courtney Garner"></span><meta itemprop="datePublished" content="2019-05-08T11:46:08+00:00"><meta itemprop="dateModified" content="2019-05-08T11:46:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.scitecheuropa.eu/wp-content/uploads/2018/01/scitech-europa-logo-main.png"></span><meta itemprop="name" content="SciTech Europa"></span><meta itemprop="headline " content="The European Commission is planning the implementation of €91.4Bn Horizon Europe programme"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/horizon-europe-european-commission-iStock-marqs.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5d130883ac26c_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5d130883ac26c" ><script>var block_td_uid_2_5d130883ac26c = new tdBlock();
block_td_uid_2_5d130883ac26c.id = "td_uid_2_5d130883ac26c";
block_td_uid_2_5d130883ac26c.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5d130883ac26c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5d130883ac26c_rand","tdc_css_class_style":"td_uid_2_5d130883ac26c_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":94852,"live_filter_cur_post_author":"29","block_template_id":""}';
block_td_uid_2_5d130883ac26c.td_column_number = "3";
block_td_uid_2_5d130883ac26c.block_type = "td_block_related_posts";
block_td_uid_2_5d130883ac26c.post_count = "6";
block_td_uid_2_5d130883ac26c.found_posts = "443";
block_td_uid_2_5d130883ac26c.header_color = "";
block_td_uid_2_5d130883ac26c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d130883ac26c.max_num_pages = "74";
tdBlocksArray.push(block_td_uid_2_5d130883ac26c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5d130883ad647" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5d130883ac26c" href="#">RELATED ARTICLES</a><a id="td_uid_4_5d130883ad67f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5d130883ac26c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5d130883ac26c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/canada-horizon-europe/95981/" rel="bookmark" title="International science collaboration: will Canada join Horizon Europe?"><img width="218" height="150" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/06/canada-horizon-europe-218x150.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/06/canada-horizon-europe-218x150.jpg 218w, https://www.scitecheuropa.eu/wp-content/uploads/2019/06/canada-horizon-europe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An image to illustrate the potential for Canada to join Horizon Europe" title="International science collaboration: will Canada join Horizon Europe?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/canada-horizon-europe/95981/" rel="bookmark" title="International science collaboration: will Canada join Horizon Europe?">International science collaboration: will Canada join Horizon Europe?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/personality-traits-dating-foodie-call/95960/" rel="bookmark" title="&#8220;Foodie call&#8221;: the &#8220;dark&#8221; personality traits associated with dating for a free meal"><img width="218" height="150" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/06/foodie-call-iStock-fudfoto-218x150.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/06/foodie-call-iStock-fudfoto-218x150.jpg 218w, https://www.scitecheuropa.eu/wp-content/uploads/2019/06/foodie-call-iStock-fudfoto-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An image to illustrate foodie calls, the behaviour of dating for a free meal, and how this is associated with personality traits" title="&#8220;Foodie call&#8221;: the &#8220;dark&#8221; personality traits associated with dating for a free meal"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/personality-traits-dating-foodie-call/95960/" rel="bookmark" title="&#8220;Foodie call&#8221;: the &#8220;dark&#8221; personality traits associated with dating for a free meal">&#8220;Foodie call&#8221;: the &#8220;dark&#8221; personality traits associated with dating for a free meal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/facial-anatomy/95876/" rel="bookmark" title="Animal facial anatomy: explaining the evolution of puppy dog eyes"><img width="218" height="150" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/06/puppy-dog-eyes-218x150.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/06/puppy-dog-eyes-218x150.jpg 218w, https://www.scitecheuropa.eu/wp-content/uploads/2019/06/puppy-dog-eyes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An image to illustrate puppy dog eyes" title="Animal facial anatomy: explaining the evolution of puppy dog eyes"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/facial-anatomy/95876/" rel="bookmark" title="Animal facial anatomy: explaining the evolution of puppy dog eyes">Animal facial anatomy: explaining the evolution of puppy dog eyes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/greehey-institute/95772/" rel="bookmark" title="Innovative genomics and bioinformatics research at the Greehey Institute"><img width="218" height="150" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/06/genomics-stripped-copy-istock-fat-camera-218x150.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/06/genomics-stripped-copy-istock-fat-camera-218x150.jpg 218w, https://www.scitecheuropa.eu/wp-content/uploads/2019/06/genomics-stripped-copy-istock-fat-camera-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An image to illustrate genomics and bioinformatics" title="Innovative genomics and bioinformatics research at the Greehey Institute"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/greehey-institute/95772/" rel="bookmark" title="Innovative genomics and bioinformatics research at the Greehey Institute">Innovative genomics and bioinformatics research at the Greehey Institute</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/open-science/95729/" rel="bookmark" title="The European Science Cloud initiative: achieving open science in astrophysics and particle physics"><img width="218" height="150" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/06/ST31-ANNECY01-24362-pro-image-218x150.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/06/ST31-ANNECY01-24362-pro-image-218x150.jpg 218w, https://www.scitecheuropa.eu/wp-content/uploads/2019/06/ST31-ANNECY01-24362-pro-image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An image to illustrate open science" title="The European Science Cloud initiative: achieving open science in astrophysics and particle physics"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/open-science/95729/" rel="bookmark" title="The European Science Cloud initiative: achieving open science in astrophysics and particle physics">The European Science Cloud initiative: achieving open science in astrophysics and particle physics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/microscopy-imaging-physics/95449/" rel="bookmark" title="Seeing at the molecular resolution with visible light: microscopy and imaging physics"><img width="218" height="150" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/TUDN014-DNA-Origami-218x150.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/TUDN014-DNA-Origami-218x150.jpg 218w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/TUDN014-DNA-Origami-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An image to illustrate microscopy and imaging physics" title="Seeing at the molecular resolution with visible light: microscopy and imaging physics"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/microscopy-imaging-physics/95449/" rel="bookmark" title="Seeing at the molecular resolution with visible light: microscopy and imaging physics">Seeing at the molecular resolution with visible light: microscopy and imaging physics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d130883ac26c" data-td_block_id="td_uid_2_5d130883ac26c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d130883ac26c" data-td_block_id="td_uid_2_5d130883ac26c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_9">
                <h4 class="td-comments-title td-block-title"><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment pingback" id="comment-8865">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />                    <cite><a href='https://www.ictc-ctic.ca/ictcc-digital-pulse-june-24-2019/' rel='external nofollow' class='url'>ICTCC Digital Pulse — June 24 - Information and Communications Technology Council</a></cite>

                    <a class="comment-link" href="#comment-8865">
                        <time pubdate="1561391876">24th June 2019 at 4:57 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>[&#8230;] According to officials, Canada will launch a new fund of up to C$25 million (€16.75 million) a year for international science collaboration. There has also been a suggestion from Brussels that Canada could join the Horizon Europe programme. [&#8230;]</p>
                </div>

	            <div class="comment-meta" id="comment-8865">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-8865' onclick='return addComment.moveForm( "comment-8865", "8865", "respond", "94852" )' aria-label='Reply to ICTCC Digital Pulse — June 24 - Information and Communications Technology Council'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/horizon-europe-european-commission/94852/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.scitecheuropa.eu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94852' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c6b819511" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <!-- START MK Ad Spaces -->

<div style="height:30px; width:100%; display:block;"></div>
<!-- END MK Ad Spaces -->

<aside class="td_block_template_9 widget widget_text">			<div class="textwidget"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-24 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.scitecheuropa.eu?bsa_pro_id=64&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.scitecheuropa.eu/wp-content/uploads/bsa-pro-upload/1547032794-banner-300x250-23581-mps-austria-001.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "24";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-24 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-24');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
</div>
		</aside><aside class="td_block_template_9 widget widget_search"><h4 class="td-block-title"><span>Search SciTech Europa</span></h4><form method="get" class="td-search-form-widget" action="https://www.scitecheuropa.eu/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_9 widget widget_monarchwidget"><h4 class="td-block-title"><span>Follow SciTech Europa</span></h4><div class="et_social_networks et_social_3col et_social_slide et_social_rounded et_social_top et_social_mobile_on et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_linkedin">
						<a href="https://www.linkedin.com/company/scitech-europa/" class="et_social_follow" data-social_name="linkedin" data-social_type="follow" data-post_id="94852" target="_blank">
							<i class="et_social_icon et_social_icon_linkedin"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/ScitechEuropa" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="94852" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_facebook">
						<a href="https://www.facebook.com/SciTechEuropa/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="94852" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></aside><div class="td_block_wrap td_block_7_mk_custom td_block_widget td_uid_5_5d130883b00e3_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_5_5d130883b00e3" ><script>var block_td_uid_5_5d130883b00e3 = new tdBlock();
block_td_uid_5_5d130883b00e3.id = "td_uid_5_5d130883b00e3";
block_td_uid_5_5d130883b00e3.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1435","category_ids":"","custom_title":"Scitech Special Reports","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5d130883b00e3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5d130883b00e3_rand","tdc_css_class_style":"td_uid_5_5d130883b00e3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5d130883b00e3.td_column_number = "1";
block_td_uid_5_5d130883b00e3.block_type = "td_block_7_mk_custom";
block_td_uid_5_5d130883b00e3.post_count = "4";
block_td_uid_5_5d130883b00e3.found_posts = "12";
block_td_uid_5_5d130883b00e3.header_color = "";
block_td_uid_5_5d130883b00e3.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d130883b00e3.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_5_5d130883b00e3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Scitech Special Reports</span></h4></div><div id=td_uid_5_5d130883b00e3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/personalised-skin-tissue-therapy/93256/" rel="bookmark" title="Personalised skin tissue therapy underway"><img width="100" height="54" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-100x54.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-100x54.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-300x163.jpg 300w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-768x417.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-1024x556.jpg 1024w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-696x385.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-773x420.jpg 773w" sizes="(max-width: 100px) 100vw, 100px" alt="The production process" title="Personalised skin tissue therapy underway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/personalised-skin-tissue-therapy/93256/" rel="bookmark" title="Personalised skin tissue therapy underway">Personalised skin tissue therapy underway</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/special-reports/" class="td-post-category">Special Reports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T14:00:56+00:00" >12th April 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/farms-innovation-adoption-technologies/90923/" rel="bookmark" title="Innovation and Adoption: Use of precision technologies on farms"><img width="100" height="56" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-100x56.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-100x56.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-300x169.jpg 300w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-768x432.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-1024x576.jpg 1024w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-696x385.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-1068x601.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-747x420.jpg 747w" sizes="(max-width: 100px) 100vw, 100px" alt="Farms" title="Innovation and Adoption: Use of precision technologies on farms"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/farms-innovation-adoption-technologies/90923/" rel="bookmark" title="Innovation and Adoption: Use of precision technologies on farms">Innovation and Adoption: Use of precision technologies on farms</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/special-reports/" class="td-post-category">Special Reports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-21T13:35:05+00:00" >21st November 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/microorganisms-life-energetic-edge/90481/" rel="bookmark" title="Microorganisms: Life on the energetic edge"><img width="100" height="56" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-100x56.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-100x56.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-300x169.jpg 300w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-768x432.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-1024x576.jpg 1024w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-696x385.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-1068x601.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-747x420.jpg 747w" sizes="(max-width: 100px) 100vw, 100px" alt="Microorganisms" title="Microorganisms: Life on the energetic edge"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/microorganisms-life-energetic-edge/90481/" rel="bookmark" title="Microorganisms: Life on the energetic edge">Microorganisms: Life on the energetic edge</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/special-reports/" class="td-post-category">Special Reports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-05T10:39:39+00:00" >5th November 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/mypl-oncology-treatment/89822/" rel="bookmark" title="A mobile decision facilitator for oncology treatment"><img width="100" height="56" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2018/10/iStock-KatarzynaBialasiewicz-100x56.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2018/10/iStock-KatarzynaBialasiewicz-100x56.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/iStock-KatarzynaBialasiewicz-300x169.jpg 300w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/iStock-KatarzynaBialasiewicz-768x432.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/iStock-KatarzynaBialasiewicz-1024x576.jpg 1024w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/iStock-KatarzynaBialasiewicz-696x385.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/iStock-KatarzynaBialasiewicz-1068x601.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/iStock-KatarzynaBialasiewicz-747x420.jpg 747w" sizes="(max-width: 100px) 100vw, 100px" alt="MYPL" title="A mobile decision facilitator for oncology treatment"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/mypl-oncology-treatment/89822/" rel="bookmark" title="A mobile decision facilitator for oncology treatment">A mobile decision facilitator for oncology treatment</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/special-reports/" class="td-post-category">Special Reports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-12T12:19:06+00:00" >12th October 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7_mk_custom td_block_widget td_uid_6_5d130883b1d2d_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5d130883b1d2d" ><script>var block_td_uid_6_5d130883b1d2d = new tdBlock();
block_td_uid_6_5d130883b1d2d.id = "td_uid_6_5d130883b1d2d";
block_td_uid_6_5d130883b1d2d.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1738","category_ids":"","custom_title":"SciTech eBooks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5d130883b1d2d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5d130883b1d2d_rand","tdc_css_class_style":"td_uid_6_5d130883b1d2d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5d130883b1d2d.td_column_number = "1";
block_td_uid_6_5d130883b1d2d.block_type = "td_block_7_mk_custom";
block_td_uid_6_5d130883b1d2d.post_count = "2";
block_td_uid_6_5d130883b1d2d.found_posts = "23";
block_td_uid_6_5d130883b1d2d.header_color = "";
block_td_uid_6_5d130883b1d2d.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d130883b1d2d.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_6_5d130883b1d2d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">SciTech eBooks</span></h4></div><div id=td_uid_6_5d130883b1d2d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/cardiology-medicine-jgu/90057/" rel="bookmark" title="The University Medical Centre Mainz &#8211; Excellence in cardiovascular treatment and research"><img width="100" height="141" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-100x141.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-100x141.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-212x300.jpg 212w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-768x1086.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-724x1024.jpg 724w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-696x984.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-297x420.jpg 297w" sizes="(max-width: 100px) 100vw, 100px" alt="Cardiology" title="The University Medical Centre Mainz &#8211; Excellence in cardiovascular treatment and research"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/cardiology-medicine-jgu/90057/" rel="bookmark" title="The University Medical Centre Mainz &#8211; Excellence in cardiovascular treatment and research">The University Medical Centre Mainz &#8211; Excellence in cardiovascular treatment and...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/ebooks/" class="td-post-category">eBooks</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-03T12:59:30+00:00" >3rd April 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/electric-propulsion-technology/93706/" rel="bookmark" title="IFM nanothrusters and the future of electric propulsion technology in the satellite market"><img width="100" height="141" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-100x141.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-100x141.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-212x300.jpg 212w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-768x1086.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-724x1024.jpg 724w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-696x984.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-297x420.jpg 297w" sizes="(max-width: 100px) 100vw, 100px" alt="Enpulsion, micro and nanosatelletite electric propulsion systems" title="IFM nanothrusters and the future of electric propulsion technology in the satellite market"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/electric-propulsion-technology/93706/" rel="bookmark" title="IFM nanothrusters and the future of electric propulsion technology in the satellite market">IFM nanothrusters and the future of electric propulsion technology in the...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/ebooks/" class="td-post-category">eBooks</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-28T14:16:36+00:00" >28th March 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7_mk_custom td_block_widget td_uid_7_5d130883b2e8d_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5d130883b2e8d" ><script>var block_td_uid_7_5d130883b2e8d = new tdBlock();
block_td_uid_7_5d130883b2e8d.id = "td_uid_7_5d130883b2e8d";
block_td_uid_7_5d130883b2e8d.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1430","category_ids":"","custom_title":"SciTech Partners","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5d130883b2e8d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5d130883b2e8d_rand","tdc_css_class_style":"td_uid_7_5d130883b2e8d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5d130883b2e8d.td_column_number = "1";
block_td_uid_7_5d130883b2e8d.block_type = "td_block_7_mk_custom";
block_td_uid_7_5d130883b2e8d.post_count = "4";
block_td_uid_7_5d130883b2e8d.found_posts = "38";
block_td_uid_7_5d130883b2e8d.header_color = "";
block_td_uid_7_5d130883b2e8d.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d130883b2e8d.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_7_5d130883b2e8d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">SciTech Partners</span></h4></div><div id=td_uid_7_5d130883b2e8d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/astroparticle-linear-accelerator/94753/" rel="bookmark" title="Cosmology, nuclei and astroparticle physics: The Linear Accelerator Laboratory Director Achille Stocch"><img width="100" height="55" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/LINERA1-24652-pp-logo-100x55.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/LINERA1-24652-pp-logo-100x55.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/LINERA1-24652-pp-logo-300x166.jpg 300w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/LINERA1-24652-pp-logo.jpg 696w" sizes="(max-width: 100px) 100vw, 100px" alt="Astroparticle" title="Cosmology, nuclei and astroparticle physics: The Linear Accelerator Laboratory Director Achille Stocch"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/astroparticle-linear-accelerator/94753/" rel="bookmark" title="Cosmology, nuclei and astroparticle physics: The Linear Accelerator Laboratory Director Achille Stocch">Cosmology, nuclei and astroparticle physics: The Linear Accelerator Laboratory Director Achille...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/partner-profiles/" class="td-post-category">Partner Profiles</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-03T10:04:12+00:00" >3rd May 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/marine-technology-aalto-university/94705/" rel="bookmark" title="Education in marine technology at Aalto university school of engineering"><img width="100" height="56" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/aalto-uni-logo-100x56.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/05/aalto-uni-logo-100x56.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/aalto-uni-logo-300x169.jpg 300w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/aalto-uni-logo-768x432.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/aalto-uni-logo-1024x576.jpg 1024w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/aalto-uni-logo-696x385.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/aalto-uni-logo-1068x601.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2019/05/aalto-uni-logo-747x420.jpg 747w" sizes="(max-width: 100px) 100vw, 100px" alt="MARITIME" title="Education in marine technology at Aalto university school of engineering"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/marine-technology-aalto-university/94705/" rel="bookmark" title="Education in marine technology at Aalto university school of engineering">Education in marine technology at Aalto university school of engineering</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/partner-profiles/" class="td-post-category">Partner Profiles</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-02T11:03:48+00:00" >2nd May 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/personalised-skin-cutiss/91082/" rel="bookmark" title="Addressing unmet clinical needs in burns and trauma by developing personalised skin"><img width="100" height="56" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2018/11/CUTISSA1-24371-logo-PP-100x56.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2018/11/CUTISSA1-24371-logo-PP-100x56.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/CUTISSA1-24371-logo-PP-300x169.jpg 300w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/CUTISSA1-24371-logo-PP-768x432.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/CUTISSA1-24371-logo-PP-1024x576.jpg 1024w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/CUTISSA1-24371-logo-PP-696x385.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/CUTISSA1-24371-logo-PP-1068x601.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/CUTISSA1-24371-logo-PP-747x420.jpg 747w" sizes="(max-width: 100px) 100vw, 100px" alt="Personalised skin" title="Addressing unmet clinical needs in burns and trauma by developing personalised skin"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/personalised-skin-cutiss/91082/" rel="bookmark" title="Addressing unmet clinical needs in burns and trauma by developing personalised skin">Addressing unmet clinical needs in burns and trauma by developing personalised...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/partner-profiles/" class="td-post-category">Partner Profiles</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T15:00:56+00:00" >12th April 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/helsinki-institute-physics-finnish-organising-particle-physics-research/94004/" rel="bookmark" title="Helsinki Institute of Physics – The Finnish way of organising particle physics research"><img width="100" height="55" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/04/HELSIN10-24946-logo-100x55.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/04/HELSIN10-24946-logo-100x55.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2019/04/HELSIN10-24946-logo-300x166.jpg 300w, https://www.scitecheuropa.eu/wp-content/uploads/2019/04/HELSIN10-24946-logo.jpg 696w" sizes="(max-width: 100px) 100vw, 100px" alt="Physics" title="Helsinki Institute of Physics – The Finnish way of organising particle physics research"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/helsinki-institute-physics-finnish-organising-particle-physics-research/94004/" rel="bookmark" title="Helsinki Institute of Physics – The Finnish way of organising particle physics research">Helsinki Institute of Physics – The Finnish way of organising particle...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/partner-profiles/" class="td-post-category">Partner Profiles</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-03T09:12:54+00:00" >3rd April 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7_mk_custom td_block_widget td_uid_9_5d130883b4a51_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5d130883b4a51" ><script>var block_td_uid_9_5d130883b4a51 = new tdBlock();
block_td_uid_9_5d130883b4a51.id = "td_uid_9_5d130883b4a51";
block_td_uid_9_5d130883b4a51.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1435","category_ids":"","custom_title":"Latest Special Reports","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5d130883b4a51_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5d130883b4a51_rand","tdc_css_class_style":"td_uid_9_5d130883b4a51_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5d130883b4a51.td_column_number = "1";
block_td_uid_9_5d130883b4a51.block_type = "td_block_7_mk_custom";
block_td_uid_9_5d130883b4a51.post_count = "3";
block_td_uid_9_5d130883b4a51.found_posts = "12";
block_td_uid_9_5d130883b4a51.header_color = "";
block_td_uid_9_5d130883b4a51.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d130883b4a51.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_9_5d130883b4a51);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Special Reports</span></h4></div><div id=td_uid_9_5d130883b4a51 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/personalised-skin-tissue-therapy/93256/" rel="bookmark" title="Personalised skin tissue therapy underway"><img width="100" height="54" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-100x54.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-100x54.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-300x163.jpg 300w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-768x417.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-1024x556.jpg 1024w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-696x385.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/production-process©Susanne-Staubli-Kinderspital-Zurich-773x420.jpg 773w" sizes="(max-width: 100px) 100vw, 100px" alt="The production process" title="Personalised skin tissue therapy underway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/personalised-skin-tissue-therapy/93256/" rel="bookmark" title="Personalised skin tissue therapy underway">Personalised skin tissue therapy underway</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/special-reports/" class="td-post-category">Special Reports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T14:00:56+00:00" >12th April 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/farms-innovation-adoption-technologies/90923/" rel="bookmark" title="Innovation and Adoption: Use of precision technologies on farms"><img width="100" height="56" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-100x56.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-100x56.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-300x169.jpg 300w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-768x432.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-1024x576.jpg 1024w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-696x385.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-1068x601.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/iStock-887310758-747x420.jpg 747w" sizes="(max-width: 100px) 100vw, 100px" alt="Farms" title="Innovation and Adoption: Use of precision technologies on farms"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/farms-innovation-adoption-technologies/90923/" rel="bookmark" title="Innovation and Adoption: Use of precision technologies on farms">Innovation and Adoption: Use of precision technologies on farms</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/special-reports/" class="td-post-category">Special Reports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-21T13:35:05+00:00" >21st November 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/microorganisms-life-energetic-edge/90481/" rel="bookmark" title="Microorganisms: Life on the energetic edge"><img width="100" height="56" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-100x56.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-100x56.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-300x169.jpg 300w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-768x432.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-1024x576.jpg 1024w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-696x385.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-1068x601.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2018/11/Fig1-747x420.jpg 747w" sizes="(max-width: 100px) 100vw, 100px" alt="Microorganisms" title="Microorganisms: Life on the energetic edge"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/microorganisms-life-energetic-edge/90481/" rel="bookmark" title="Microorganisms: Life on the energetic edge">Microorganisms: Life on the energetic edge</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/special-reports/" class="td-post-category">Special Reports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-05T10:39:39+00:00" >5th November 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7_mk_custom td_block_widget td_uid_10_5d130883b5589_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5d130883b5589" ><script>var block_td_uid_10_5d130883b5589 = new tdBlock();
block_td_uid_10_5d130883b5589.id = "td_uid_10_5d130883b5589";
block_td_uid_10_5d130883b5589.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1738","category_ids":"","custom_title":"Latest eBooks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5d130883b5589_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5d130883b5589_rand","tdc_css_class_style":"td_uid_10_5d130883b5589_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5d130883b5589.td_column_number = "1";
block_td_uid_10_5d130883b5589.block_type = "td_block_7_mk_custom";
block_td_uid_10_5d130883b5589.post_count = "2";
block_td_uid_10_5d130883b5589.found_posts = "23";
block_td_uid_10_5d130883b5589.header_color = "";
block_td_uid_10_5d130883b5589.ajax_pagination_infinite_stop = "";
block_td_uid_10_5d130883b5589.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_10_5d130883b5589);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest eBooks</span></h4></div><div id=td_uid_10_5d130883b5589 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/cardiology-medicine-jgu/90057/" rel="bookmark" title="The University Medical Centre Mainz &#8211; Excellence in cardiovascular treatment and research"><img width="100" height="141" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-100x141.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-100x141.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-212x300.jpg 212w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-768x1086.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-724x1024.jpg 724w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-696x984.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2018/10/Front-cover-wp-297x420.jpg 297w" sizes="(max-width: 100px) 100vw, 100px" alt="Cardiology" title="The University Medical Centre Mainz &#8211; Excellence in cardiovascular treatment and research"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/cardiology-medicine-jgu/90057/" rel="bookmark" title="The University Medical Centre Mainz &#8211; Excellence in cardiovascular treatment and research">The University Medical Centre Mainz &#8211; Excellence in cardiovascular treatment and...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/ebooks/" class="td-post-category">eBooks</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-03T12:59:30+00:00" >3rd April 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/electric-propulsion-technology/93706/" rel="bookmark" title="IFM nanothrusters and the future of electric propulsion technology in the satellite market"><img width="100" height="141" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-100x141.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-100x141.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-212x300.jpg 212w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-768x1086.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-724x1024.jpg 724w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-696x984.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/AMRPROPU-22857-fc-wordpress-297x420.jpg 297w" sizes="(max-width: 100px) 100vw, 100px" alt="Enpulsion, micro and nanosatelletite electric propulsion systems" title="IFM nanothrusters and the future of electric propulsion technology in the satellite market"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/electric-propulsion-technology/93706/" rel="bookmark" title="IFM nanothrusters and the future of electric propulsion technology in the satellite market">IFM nanothrusters and the future of electric propulsion technology in the...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/ebooks/" class="td-post-category">eBooks</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-28T14:16:36+00:00" >28th March 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7_mk_custom td_block_widget td_uid_11_5d130883b5d89_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5d130883b5d89" ><script>var block_td_uid_11_5d130883b5d89 = new tdBlock();
block_td_uid_11_5d130883b5d89.id = "td_uid_11_5d130883b5d89";
block_td_uid_11_5d130883b5d89.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1739","category_ids":"","custom_title":"Latest Publications","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5d130883b5d89_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5d130883b5d89_rand","tdc_css_class_style":"td_uid_11_5d130883b5d89_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5d130883b5d89.td_column_number = "1";
block_td_uid_11_5d130883b5d89.block_type = "td_block_7_mk_custom";
block_td_uid_11_5d130883b5d89.post_count = "2";
block_td_uid_11_5d130883b5d89.found_posts = "31";
block_td_uid_11_5d130883b5d89.header_color = "";
block_td_uid_11_5d130883b5d89.ajax_pagination_infinite_stop = "";
block_td_uid_11_5d130883b5d89.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_11_5d130883b5d89);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Publications</span></h4></div><div id=td_uid_11_5d130883b5d89 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/scitech-europa-quarterly-issue-31/95550/" rel="bookmark" title="SciTech Europa Quarterly Issue 31"><img width="100" height="141" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/06/WordPress_FC-100x141.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/06/WordPress_FC-100x141.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2019/06/WordPress_FC-212x300.jpg 212w, https://www.scitecheuropa.eu/wp-content/uploads/2019/06/WordPress_FC-768x1086.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2019/06/WordPress_FC-724x1024.jpg 724w, https://www.scitecheuropa.eu/wp-content/uploads/2019/06/WordPress_FC-696x984.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2019/06/WordPress_FC.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2019/06/WordPress_FC-297x420.jpg 297w" sizes="(max-width: 100px) 100vw, 100px" alt="SciTech Europa Quarterly Issue 31" title="SciTech Europa Quarterly Issue 31"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/scitech-europa-quarterly-issue-31/95550/" rel="bookmark" title="SciTech Europa Quarterly Issue 31">SciTech Europa Quarterly Issue 31</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/publications/scitech-europa-quarterly/" class="td-post-category">SciTech Europa Quarterly</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T12:18:32+00:00" >5th June 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6_mk_custom td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.scitecheuropa.eu/scitech-europa-quarterly-issue-30/93186/" rel="bookmark" title="SciTech Europa Quarterly Issue 30"><img width="100" height="141" class="entry-thumb" src="https://www.scitecheuropa.eu/wp-content/uploads/2019/03/SciTech-100x141.jpg" srcset="https://www.scitecheuropa.eu/wp-content/uploads/2019/03/SciTech-100x141.jpg 100w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/SciTech-212x300.jpg 212w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/SciTech-768x1086.jpg 768w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/SciTech-724x1024.jpg 724w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/SciTech-696x984.jpg 696w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/SciTech.jpg 1068w, https://www.scitecheuropa.eu/wp-content/uploads/2019/03/SciTech-297x420.jpg 297w" sizes="(max-width: 100px) 100vw, 100px" alt="digital agenda in europe" title="SciTech Europa Quarterly Issue 30"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.scitecheuropa.eu/scitech-europa-quarterly-issue-30/93186/" rel="bookmark" title="SciTech Europa Quarterly Issue 30">SciTech Europa Quarterly Issue 30</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.scitecheuropa.eu/category/publications/scitech-europa-quarterly/" class="td-post-category">SciTech Europa Quarterly</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-01T10:34:02+00:00" >1st March 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.scitecheuropa.eu/"><img class="td-retina-data" src="https://www.scitecheuropa.eu/wp-content/uploads/2018/01/scitech-europa-logo-white-main.png" data-retina="https://www.scitecheuropa.eu/wp-content/uploads/2018/01/scitech-europa-logo-white-retina-300x99.png" alt="Scitech Europa" title="Scitech Europa" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Scitech Europa website exists to provide up to the minute news and developments from across the entire spectrum of the European science and technology community.

<div class="footer-email-wrap">Contact us: <a href="mailto:info@scitecheuropa.eu">info@scitecheuropa.eu</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SciTechEuropa/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/scitech-europa/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ScitechEuropa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-82498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-82498"><a title="Privacy Policy" href="https://www.scitecheuropa.eu/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86426" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86426"><a title="Helpsheets" href="https://www.scitecheuropa.eu/helpsheets/">Helpsheets</a></li>
<li id="menu-item-82499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82499"><a title="Terms &#038; Conditions" href="https://www.scitecheuropa.eu/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-86497" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86497"><a title="Complaints Policy" href="https://www.scitecheuropa.eu/feedback-complaints/">Feedback &#038; Complaints</a></li>
<li id="menu-item-93219" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93219"><a title="Preparing for GDPR" href="https://www.scitecheuropa.eu/general-data-protection-regulation/">Preparing for GDPR</a></li>
<li id="menu-item-93220" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93220"><a title="GDPR Privacy Policy" href="https://www.scitecheuropa.eu/gdpr-privacy-policy/">GDPR Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Pan European Networks Ltd                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.scitecheuropa.eu/horizon-europe-european-commission/94852/" data-title="The European Commission is planning the implementation of €91.4Bn Horizon Europe programme" data-post_id="94852"></div>
					</div>
				</div><div class="mk-footer-bottom-bar-wrapper"><strong>UK OFFICE:</strong> +44 (0)1260 273 802<div class="mk-copyright-info">© 2018 - Published by Pan European Networks Ltd in Congleton, United Kingdom. - Co. Reg. No: 7652562<br />Disclaimer: www.scitecheuropa.eu is an independent portal and is not responsible for the content of external sites.<br />Please Note: Phone calls may be recorded for training and monitoring purposes.</div><div class="mk-creative-commons"><a rel="license" href="http://creativecommons.org/licenses/by-nd/4.0/" target="_blank"><img alt="Creative Commons Licence" style="border-width:0" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nd/4.0/" target="_blank">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5d130883b91ba
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.scitecheuropa.eu\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.scitecheuropa.eu\/horizon-europe-european-commission\/94852\/","stats_nonce":"898d0cc703","share_counts":"750543009b","follow_counts":"6102290346","total_counts":"bb2fba0471","media_single":"e3774a6fe8","media_total":"30741b1d2e","generate_all_window_nonce":"7d0cd6ccdf","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-content/plugins/monarch/js/custom.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-content/themes/europa/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.12.1'></script>
<script type='text/javascript' src='https://www.scitecheuropa.eu/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.scitecheuropa.eu/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[94852]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.scitecheuropa.eu/wp-content/themes/europa-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.scitecheuropa.eu/wp-content/themes/europa';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d130883b932c"></textarea>
						<div id="td_live_css_uid_1_5d130883b932c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d130883b932c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d130883b932c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>